Bug 128355 - RHEL "x86" kernel ships for i686 only; older architectures are needed
RHEL "x86" kernel ships for i686 only; older architectures are needed
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: dff
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-21 21:19 EDT by andrew m. boardman
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-15 18:11:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andrew m. boardman 2004-07-21 21:19:04 EDT
While it is understood that RHEL <i>supports</i> only a limited subset
of hardware configurations, it would be very very nice to have i386
and i586 kernel packages, even if unsupported.  We've got a large and
diverse user community, and no shortage of i586 machines that have
been left behind in the upgrade to RHEL 3.0.
Comment 1 Ernie Petrides 2004-07-22 19:50:51 EDT
This is a feature request, not a bug.
Comment 2 Suzanne Hillman 2004-07-27 16:02:15 EDT
Internal RFE bug #128671 entered; will be considered for future releases.
Comment 3 dff 2004-08-15 18:11:29 EDT
We're not planning to add i386/i586 kernel packages to current or
future versions of RHEL.

Note You need to log in before you can comment on or make changes to this bug.