Bug 1283591 - [abrt] systemd: __memcpy_avx_unaligned(): systemd-journald killed by SIGABRT
[abrt] systemd: __memcpy_avx_unaligned(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:3c66d2fd0ed66123c1f76fad86a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 06:23 EST by Juan Orti
Modified: 2016-01-20 05:34 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:34:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.36 KB, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details
File: cgroup (212 bytes, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details
File: core_backtrace (3.60 KB, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details
File: environ (288 bytes, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details
File: maps (7.47 KB, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details
File: mountinfo (3.72 KB, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details
File: namespaces (85 bytes, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details
File: open_fds (18.12 KB, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details
File: proc_pid_status (975 bytes, text/plain)
2015-11-19 06:23 EST, Juan Orti
no flags Details

  None (edit)
Description Juan Orti 2015-11-19 06:23:07 EST
Version-Release number of selected component:
systemd-222-8.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __memcpy_avx_unaligned
executable:     /usr/lib/systemd/systemd-journald
global_pid:     809
kernel:         4.2.5-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __memcpy_avx_unaligned at ../sysdeps/x86_64/multiarch/memcpy-avx-unaligned.S:204
 #1 memcpy at /usr/include/bits/string3.h:53
 #2 journal_file_append_data.lto_priv.147 at src/journal/journal-file.c:1094
 #3 journal_file_append_entry.constprop.111 at src/journal/journal-file.c:1437
 #4 write_to_journal at src/journal/journald-server.c:513
 #5 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #6 server_dispatch_message at src/journal/journald-server.c:918
 #7 stdout_stream_log at src/journal/journald-stream.c:266
 #8 stdout_stream_line.lto_priv.169 at src/journal/journald-stream.c:364
 #9 stdout_stream_scan at src/journal/journald-stream.c:394
Comment 1 Juan Orti 2015-11-19 06:23:13 EST
Created attachment 1096584 [details]
File: backtrace
Comment 2 Juan Orti 2015-11-19 06:23:15 EST
Created attachment 1096585 [details]
File: cgroup
Comment 3 Juan Orti 2015-11-19 06:23:16 EST
Created attachment 1096586 [details]
File: core_backtrace
Comment 4 Juan Orti 2015-11-19 06:23:18 EST
Created attachment 1096587 [details]
File: dso_list
Comment 5 Juan Orti 2015-11-19 06:23:19 EST
Created attachment 1096588 [details]
File: environ
Comment 6 Juan Orti 2015-11-19 06:23:21 EST
Created attachment 1096589 [details]
File: limits
Comment 7 Juan Orti 2015-11-19 06:23:22 EST
Created attachment 1096590 [details]
File: maps
Comment 8 Juan Orti 2015-11-19 06:23:24 EST
Created attachment 1096591 [details]
File: mountinfo
Comment 9 Juan Orti 2015-11-19 06:23:25 EST
Created attachment 1096592 [details]
File: namespaces
Comment 10 Juan Orti 2015-11-19 06:23:27 EST
Created attachment 1096593 [details]
File: open_fds
Comment 11 Juan Orti 2015-11-19 06:23:28 EST
Created attachment 1096594 [details]
File: proc_pid_status
Comment 12 Jan Synacek 2016-01-20 05:34:43 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.