Bug 1283594 - [abrt] systemd: journal_file_set_offline(): systemd-journald killed by SIGABRT
[abrt] systemd: journal_file_set_offline(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:65be6c1b2657abed0f30ed954c7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 06:26 EST by Juan Orti
Modified: 2016-01-20 05:31 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:31:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.15 KB, text/plain)
2015-11-19 06:27 EST, Juan Orti
no flags Details
File: cgroup (212 bytes, text/plain)
2015-11-19 06:27 EST, Juan Orti
no flags Details
File: core_backtrace (1.67 KB, text/plain)
2015-11-19 06:27 EST, Juan Orti
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-11-19 06:27 EST, Juan Orti
no flags Details
File: environ (288 bytes, text/plain)
2015-11-19 06:27 EST, Juan Orti
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-19 06:27 EST, Juan Orti
no flags Details
File: maps (6.38 KB, text/plain)
2015-11-19 06:27 EST, Juan Orti
no flags Details
File: mountinfo (3.72 KB, text/plain)
2015-11-19 06:27 EST, Juan Orti
no flags Details
File: open_fds (15.00 KB, text/plain)
2015-11-19 06:27 EST, Juan Orti
no flags Details
File: proc_pid_status (975 bytes, text/plain)
2015-11-19 06:27 EST, Juan Orti
no flags Details

  None (edit)
Description Juan Orti 2015-11-19 06:26:53 EST
Version-Release number of selected component:
systemd-222-8.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: journal_file_set_offline
executable:     /usr/lib/systemd/systemd-journald
global_pid:     833
kernel:         4.2.5-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 journal_file_set_offline at src/journal/journal-file.c:121
 #1 server_sync at src/journal/journald-server.c:349
 #2 server_dispatch_sync at src/journal/journald-server.c:1358
 #3 source_dispatch.lto_priv.250 at src/libsystemd/sd-event/sd-event.c:2125
 #4 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2473
 #5 sd_event_run at src/libsystemd/sd-event/sd-event.c:2501

Potential duplicate: bug 1228421
Comment 1 Juan Orti 2015-11-19 06:27:00 EST
Created attachment 1096595 [details]
File: backtrace
Comment 2 Juan Orti 2015-11-19 06:27:01 EST
Created attachment 1096596 [details]
File: cgroup
Comment 3 Juan Orti 2015-11-19 06:27:03 EST
Created attachment 1096597 [details]
File: core_backtrace
Comment 4 Juan Orti 2015-11-19 06:27:04 EST
Created attachment 1096598 [details]
File: dso_list
Comment 5 Juan Orti 2015-11-19 06:27:05 EST
Created attachment 1096599 [details]
File: environ
Comment 6 Juan Orti 2015-11-19 06:27:07 EST
Created attachment 1096600 [details]
File: limits
Comment 7 Juan Orti 2015-11-19 06:27:08 EST
Created attachment 1096601 [details]
File: maps
Comment 8 Juan Orti 2015-11-19 06:27:10 EST
Created attachment 1096602 [details]
File: mountinfo
Comment 9 Juan Orti 2015-11-19 06:27:12 EST
Created attachment 1096603 [details]
File: open_fds
Comment 10 Juan Orti 2015-11-19 06:27:13 EST
Created attachment 1096604 [details]
File: proc_pid_status
Comment 11 Jan Synacek 2016-01-20 05:31:31 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.