Bug 1283643 - [Tracker] Persistence problems "Device or resource busy"
[Tracker] Persistence problems "Device or resource busy"
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.0
Unspecified Unspecified
urgent Severity urgent
: ovirt-3.6.1
: ---
Assigned To: Ryan Barry
Ying Cui
node
:
Depends On: 1263648 1283628 1286442 1286443
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 08:46 EST by Fabian Deutsch
Modified: 2016-02-10 14:17 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-23 12:19:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2015-11-19 08:46:52 EST
Description of problem:
In several areas we have persistence issues with "Device or resource busy"
Comment 1 Fabian Deutsch 2015-11-19 08:48:27 EST
It seems that we have a persistence problem on node which is not specific to a single flow, see the blocking bugs.
Comment 2 Fabian Deutsch 2015-11-23 12:19:57 EST
Closing this bug, because it turned out that for now the issues of the three initial bugs which had similar symptoms, are independent.

Note You need to log in before you can comment on or make changes to this bug.