Bug 1283655 - Compile nss/cmd/listsuites/listsuites.c command
Compile nss/cmd/listsuites/listsuites.c command
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nss (Show other bugs)
6.7
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Elio Maldonado Batiz
Hubert Kario
:
Depends On: 1222074
Blocks: 1280032
  Show dependency treegraph
 
Reported: 2015-11-19 09:09 EST by Hubert Kario
Modified: 2016-05-10 17:09 EDT (History)
3 users (show)

See Also:
Fixed In Version: nss-3.19.1-7.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1222074
Environment:
Last Closed: 2016-05-10 17:09:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec file changes to package list suites - in patch format (1.36 KB, patch)
2015-11-19 10:02 EST, Elio Maldonado Batiz
rrelyea: review+
hkario: review+
Details | Diff

  None (edit)
Description Hubert Kario 2015-11-19 09:09:10 EST
Description of problem:
There is no easy way to get list of enabled ciphersuites on a given installation, please compile listsuites.c app and add it unsupported-tools

Version-Release number of selected component (if applicable):

nss-tools-3.18.0-5.3.el6_6.x86_64
Comment 1 Elio Maldonado Batiz 2015-11-19 10:02 EST
Created attachment 1096714 [details]
spec file changes to package list suites - in patch format
Comment 2 Hubert Kario 2015-11-19 10:25:40 EST
While not necessary, it will make testing the acked bug 1059682 easier.
Comment 4 Bob Relyea 2015-11-19 12:14:47 EST
Comment on attachment 1096714 [details]
spec file changes to package list suites - in patch format

r+ rrelyea
Comment 8 errata-xmlrpc 2016-05-10 17:09:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0820.html

Note You need to log in before you can comment on or make changes to this bug.