Bug 1283692 - Cannot replace active format sdax
Cannot replace active format sdax
Status: CLOSED CURRENTRELEASE
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: ISO Installer (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: TP2
: 1.0
Assigned To: Jason Montleon
Dave Johnson
: Triaged
Depends On:
Blocks: rhci-sprint-12
  Show dependency treegraph
 
Reported: 2015-11-19 10:26 EST by Thom Carlin
Modified: 2016-04-29 12:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-28 09:07:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-11-19 10:26:34 EST
Description of problem:

Error setting up Installation Destination

Version-Release number of selected component (if applicable):

RHCI-6.0-RHEL-7-20151118.t.0

How reproducible:

Unsure

Steps to Reproduce:
1. Try to install from ISO
2.
3.

Actual results:

Installation Insufficient
No disks selected, please select at least one disk to install to
Cannot replace active format, sda2

Expected results:

No errors, normal installation

Additional info:

Bugzilla search found https://bugzilla.redhat.com/show_bug.cgi?id=1114786
Comment 1 Thom Carlin 2015-11-19 10:31:35 EST
fdisk -l shows:
dos label
/dev/sda1 (1024 blocks starting at 2048, type 83)
/dev/sda2 (remainder starting at 4096, type 83)
Comment 2 Thom Carlin 2015-11-19 10:59:52 EST
Reproducer: 100%
Comment 3 Thom Carlin 2015-11-19 12:16:04 EST
Correction: How reproducible: Sporatic
Comment 4 Jason Montleon 2015-12-18 11:33:54 EST
Thom, the linked BZ is marked NOTABUG. Is this something you think needs to be fixed in anaconda and so we need to clone it? I'm not really clear from the linked issue what the cause is.
Comment 5 Thom Carlin 2015-12-28 09:07:43 EST
I think this can be treated as a one-off.  I'm closing it as CURRENTRELEASE until it reoccurs for someone.

Note You need to log in before you can comment on or make changes to this bug.