Bug 1283706 - Make a mistake compatibility with love package
Make a mistake compatibility with love package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: love (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jeremy Newton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 11:08 EST by Jose Miguel
Modified: 2015-11-29 09:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-20 09:53:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose Miguel 2015-11-19 11:08:23 EST
Description of problem:When I run the game appears a window saying it is not compatible with the version of love-0.9.2


Version-Release number of selected component (if applicable):mari0-1.6-4.fc22


How reproducible:


Steps to Reproduce:
1.run the game
2.window appears with notification
3.

Actual results:not run


Expected results:


Additional info:
Comment 1 Jeremy Newton 2015-11-20 09:53:03 EST
This is not an issue with love, but an issue with Mari0. There has been some API changes in love, which Mari0 has not be updated to accommodate. To my knowledge, Mari0 will only run on 0.8.x at the moment.

Please report this upstream to the Mari0 developer.
Comment 2 Jeremy Newton 2015-11-29 09:20:41 EST
Try the version of mari0 listed here:
https://github.com/Hacktivista/mari0

Or the direct download here:
https://github.com/Hacktivista/mari0/raw/master/mari0.love

Note You need to log in before you can comment on or make changes to this bug.