Bug 1283719 - x3270 bell doesn't work
x3270 bell doesn't work
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: x3270 (Show other bugs)
All Linux
high Severity high
: rc
: ---
Assigned To: Samantha N. Bueno
Desktop QE
: Patch
Depends On:
  Show dependency treegraph
Reported: 2015-11-19 11:37 EST by Alan Matsuoka
Modified: 2016-01-05 10:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-01-05 10:52:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
audible bell patch (1.71 KB, patch)
2015-11-19 11:37 EST, Alan Matsuoka
no flags Details | Diff
spec file (16.40 KB, text/x-matlab)
2015-11-19 11:38 EST, Alan Matsuoka
no flags Details

  None (edit)
Description Alan Matsuoka 2015-11-19 11:37:21 EST
Created attachment 1096781 [details]
audible bell patch

Description of problem:

x3270 audible bell no longer functions.
Since XBell has been effectively deprecated since the introduction
of PulseAudio and XKB the audible bell no longer works.

Version-Release number of selected component (if applicable):

RHEL 7.1 x3270-3.3.12ga12-4.el7

How reproducible:


Steps to Reproduce:
1. Try doing something invalid in an x3270 session

Actual results:

No beep.

Expected results:

Audible bell shound work.

Additional info:

Patch included
Comment 1 Alan Matsuoka 2015-11-19 11:38 EST
Created attachment 1096783 [details]
spec file

Note You need to log in before you can comment on or make changes to this bug.