Bug 1283728 - UI - Dropdown element displays two columns when selecting a value
UI - Dropdown element displays two columns when selecting a value
Status: CLOSED DUPLICATE of bug 1274665
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
All All
unspecified Severity high
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 11:51 EST by Josh Carter
Modified: 2015-11-24 11:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 11:41:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
configuration (284.79 KB, image/png)
2015-11-19 11:52 EST, Josh Carter
no flags Details

  None (edit)
Description Josh Carter 2015-11-19 11:51:58 EST
Description of problem:

Drop Down list that has two values will display multiple columns when the user
is attempting to select the value. Please see attached screenshots. 

Version-Release number of selected component (if applicable): 

5.5.0.9-beta2.20151102161742_5530c9a 


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Josh Carter 2015-11-19 11:52 EST
Created attachment 1096800 [details]
configuration
Comment 4 Harpreet Kataria 2015-11-24 11:41:32 EST

*** This bug has been marked as a duplicate of bug 1274665 ***

Note You need to log in before you can comment on or make changes to this bug.