Bug 1283744 - Step 4C: Shows incorrect attached subscriptions if manifest contains multiple subscription attachments
Step 4C: Shows incorrect attached subscriptions if manifest contains multipl...
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ga
: 1.0
Assigned To: John Matthews
Tasos Papaioannou
: Triaged
Depends On:
Blocks: rhci-sprint-16 qci-sprint-17
  Show dependency treegraph
 
Reported: 2015-11-19 12:26 EST by John Matthews
Modified: 2016-09-13 12:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:22:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of subscriptions in manifest from Katello subscription page (80.96 KB, image/png)
2015-11-19 12:26 EST, John Matthews
no flags Details
Screenshot of Step 4C (54.20 KB, image/png)
2015-11-19 12:26 EST, John Matthews
no flags Details
Screenshot of Step 4b (118.34 KB, image/png)
2015-11-19 12:27 EST, John Matthews
no flags Details
Fixed subscription counts (39.19 KB, image/png)
2016-06-22 10:32 EDT, Erik Nelson
no flags Details

  None (edit)
Description John Matthews 2015-11-19 12:26:25 EST
Created attachment 1096828 [details]
Screenshot of subscriptions in manifest from Katello subscription page

Description of problem:

I selected an existing subscription management application that contained 32 subscriptions, spread throughout multiple attachments. 

Step 4C showed I had '3' subscriptions instead of '32'.
I think this happened because one of the attachments happened to have 3.
Comment 1 John Matthews 2015-11-19 12:26 EST
Created attachment 1096829 [details]
Screenshot of Step 4C
Comment 2 John Matthews 2015-11-19 12:27 EST
Created attachment 1096831 [details]
Screenshot of Step 4b
Comment 3 Erik Nelson 2016-06-22 10:32 EDT
Created attachment 1170810 [details]
Fixed subscription counts
Comment 4 Erik Nelson 2016-06-22 10:36:45 EDT
Believe this has been fixed during the course of development, see attachment.
Comment 5 Tasos Papaioannou 2016-06-28 16:04:28 EDT
Verified on QCI-1.2-RHEL-7-20160627.t.0.
Comment 11 errata-xmlrpc 2016-09-13 12:22:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.