Bug 1283751 - Epiphany corrupts the screen, hangs the WHOLE system and makes it fully irresponsive when accessing to www.vodafone.es
Epiphany corrupts the screen, hangs the WHOLE system and makes it fully irres...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: webkitgtk4 (Show other bugs)
23
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Tomas Popela
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 12:54 EST by Rubén Lledó
Modified: 2015-11-20 08:13 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-20 08:13:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen recording (325.40 KB, application/octet-stream)
2015-11-19 13:07 EST, Rubén Lledó
no flags Details
screenshot (963.73 KB, image/jpeg)
2015-11-19 13:09 EST, Rubén Lledó
no flags Details
hardware (20.04 KB, text/plain)
2015-11-19 17:56 EST, Rubén Lledó
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
WebKit Project 126122 None None None Never

  None (edit)
Description Rubén Lledó 2015-11-19 12:54:27 EST
Description of problem:
Epiphany corrupts the screen, hangs the WHOLE system and makes it fully irresponsive when accessing to www.vodafone.es


Version-Release number of selected component (if applicable):
epiphany-3.18.0-4.fc23.x86_64
webkitgtk3-2.4.9-3.fc23.x86_64
webkitgtk-2.4.9-3.fc23.x86_64
webkitgtk4-2.10.4-1.fc23.x86_64

How reproducible:


Steps to Reproduce:
1. Open web browser (epiphany)
2. Type www.vodafone.es in the address bar.
3. Press enter.

Actual results:
Epiphany corrupts the screen, hangs the WHOLE system and makes it fully irresponsive. Computer must be switched off to get it working.

Expected results:
I want to check my monthly invoice!

Additional info:
This is probably the weirdest bug I've ever seen in my life. Its impossible to attach a screenshot to illustrate this bug, since I mentioned before, the computer becomes irresponsive.
Comment 1 Rubén Lledó 2015-11-19 13:07 EST
Created attachment 1096841 [details]
Screen recording
Comment 2 Rubén Lledó 2015-11-19 13:09 EST
Created attachment 1096842 [details]
screenshot
Comment 3 Michael Catanzaro 2015-11-19 14:20:39 EST
What graphics? Please go to System Settings -> Details, look under Graphics and paste what it says there.
Comment 4 Rubén Lledó 2015-11-19 17:48:01 EST
(In reply to Michael Catanzaro from comment #3)
> What graphics? Please go to System Settings -> Details, look under Graphics
> and paste what it says there.

nvidia Geforce GTX 660 Ti running nouveau.
xorg-x11-drv-nouveau-1.0.12-0.3.fc23.x86_64

This bug doesn't happen in Firefox, so I doubt that it has anything to do with my video card. Perhaps with webkit?

Thanks.
Comment 5 Rubén Lledó 2015-11-19 17:56 EST
Created attachment 1096952 [details]
hardware

Output of lshw

Regards.
Comment 6 Michael Catanzaro 2015-11-20 08:13:30 EST
Probably WebKit #126122, which tends to cause drivers to fail interestingly.

Note You need to log in before you can comment on or make changes to this bug.