Bug 1283817 - devassistant FTBFS on Rawhide (Python 3.5 test fails)
devassistant FTBFS on Rawhide (Python 3.5 test fails)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: devassistant (Show other bugs)
rawhide
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Bohuslav "Slavek" Kabrda
Fedora Extras Quality Assurance
AcceptedBlocker
:
Depends On:
Blocks: F24AlphaBlocker
  Show dependency treegraph
 
Reported: 2015-11-19 20:37 EST by Adam Williamson
Modified: 2015-11-24 03:33 EST (History)
3 users (show)

See Also:
Fixed In Version: devassistant-0.11.2-3.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 03:33:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2015-11-19 20:37:13 EST
devassistant fails to build on Rawhide:

http://koji.fedoraproject.org/koji/taskinfo?taskID=11793609

the failures are all in the tests, there are 7 of them. I don't understand devassistant well enough to fix them without a lot of effort, so I'm just filing a bug.

This is significant because it prevents the Workstation live image from building, so it's an automatic F24 Alpha blocker:

"Bugs which entirely prevent the composition of one or more of the release-blocking images required to be built for a currently-pending (pre-)release"

Note You need to log in before you can comment on or make changes to this bug.