Bug 1283868 - File gnocchi_resources.yaml is missing
File gnocchi_resources.yaml is missing
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 8.0 (Liberty)
Assigned To: Pradeep Kilambi
Yurii Prokulevych
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 02:07 EST by Yurii Prokulevych
Modified: 2016-04-07 17:13 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-ceilometer-5.0.0-2.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:13:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yurii Prokulevych 2015-11-20 02:07:39 EST
Description of problem:
File gnocchi_resources.yaml defines mapping between samples and gnocchi resources/metrics is missing.
This affects gnocchi/gnocchi dispatcher

Version-Release number of selected component (if applicable):
openstack-gnocchi-common-1.3.0-1.el7ost.noarch
openstack-gnocchi-api-1.3.0-1.el7ost.noarch
openstack-gnocchi-carbonara-1.3.0-1.el7ost.noarch
openstack-gnocchi-indexer-sqlalchemy-1.3.0-1.el7ost.noarch
openstack-gnocchi-statsd-1.3.0-1.el7ost.noarch
openstack-gnocchi-metricd-1.3.0-1.el7ost.noarch
python-gnocchi-1.3.0-1.el7ost.noarch

openstack-ceilometer-api-5.0.0-1.el7ost.noarch
openstack-ceilometer-central-5.0.0-1.el7ost.noarch
openstack-ceilometer-common-5.0.0-1.el7ost.noarch
openstack-ceilometer-compute-5.0.0-1.el7ost.noarch
python-ceilometerclient-1.5.0-1.el7ost.noarch
openstack-ceilometer-polling-5.0.0-1.el7ost.noarch
openstack-ceilometer-collector-5.0.0-1.el7ost.noarch
python-ceilometer-5.0.0-1.el7ost.noarch
openstack-ceilometer-notification-5.0.0-1.el7ost.noarch
openstack-ceilometer-alarm-5.0.0-1.el7ost.noarch


Expected results:
File is a part of gnocchi or ceilometer package

Additional info:
HA virtual setup
Comment 4 Yurii Prokulevych 2015-12-04 08:51:04 EST
rpm -qf /etc/ceilometer/gnocchi_resources.yaml
openstack-ceilometer-common-5.0.0-2.el7ost.noarch
Comment 5 errata-xmlrpc 2016-04-07 17:13:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.