Bug 1283900 - Remove Hand pointer from reports menu editor of EVM group page
Remove Hand pointer from reports menu editor of EVM group page
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Eric Winchell
Aziza Karol
report:ui
:
Depends On:
Blocks: 1289332
  Show dependency treegraph
 
Reported: 2015-11-20 03:22 EST by Aziza Karol
Modified: 2016-06-29 11:04 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1289332 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:04:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
handpointer (110.56 KB, image/png)
2015-11-20 03:22 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2015-11-20 03:22:44 EST
Created attachment 1097055 [details]
handpointer

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.11

How reproducible:
100%

Steps to Reproduce:
1.Go to Reports explorer, go to "Edit Report Menus" accordion, select a group to edit it's menus.
2.click on Menu:Virtual machines in operations folder and click on its reports items
3.

Actual results:
Hand pointer with no clickable link when clicked on report items. see attached screenshot.

Expected results:
Remove hand pointer

Additional info:
Comment 3 CFME Bot 2015-12-04 11:45:50 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/6acd947406446445f5e682ff14f46615a0a32476

commit 6acd947406446445f5e682ff14f46615a0a32476
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Thu Dec 3 11:07:25 2015 -0500
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Thu Dec 3 11:07:25 2015 -0500

    fix tree styling for report menu editor
    https://bugzilla.redhat.com/show_bug.cgi?id=1283900

 app/assets/stylesheets/miq_dynatree.scss | 9 +++++++++
 1 file changed, 9 insertions(+)
Comment 5 CFME Bot 2015-12-07 17:19:08 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f3aa1bb1d0a69d4743f19d230cff0ea16997f560

commit f3aa1bb1d0a69d4743f19d230cff0ea16997f560
Author:     Eric Winchell <ewinchel@redhat.com>
AuthorDate: Thu Dec 3 11:07:25 2015 -0500
Commit:     Eric Winchell <ewinchel@redhat.com>
CommitDate: Mon Dec 7 10:46:25 2015 -0500

    fix tree styling for report menu editor
    https://bugzilla.redhat.com/show_bug.cgi?id=1283900

 app/assets/stylesheets/miq_dynatree.scss | 9 +++++++++
 1 file changed, 9 insertions(+)
Comment 6 CFME Bot 2015-12-07 17:19:12 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=fbbaaa57fa0cb8467b6982d442a6a0540dc33cd5

commit fbbaaa57fa0cb8467b6982d442a6a0540dc33cd5
Merge: 1931464 f3aa1bb
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Dec 7 17:16:10 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Mon Dec 7 17:16:10 2015 -0500

    Merge branch '1283900' into '5.5.z'
    
    fix tree styling for report menu editor
    
    clean cherrypick of: https://github.com/ManageIQ/manageiq/pull/5698
    
    5.5 BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1289332
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1283900
    
    See merge request !587

 app/assets/stylesheets/miq_dynatree.scss | 9 +++++++++
 1 file changed, 9 insertions(+)
Comment 7 Aziza Karol 2016-04-21 07:50:00 EDT
Hand pointer removed from reports menu editor of EVM group page.


Verified:5.6.0.1-beta2.20160413141124_e25ac0e
Comment 9 errata-xmlrpc 2016-06-29 11:04:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.