This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1283959 - GDM GNOME 3.18 login issue
GDM GNOME 3.18 login issue
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
23
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 06:45 EST by Peter
Modified: 2015-11-21 14:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-21 14:54:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 754814 None None None Never

  None (edit)
Description Peter 2015-11-20 06:45:18 EST
Description of problem:
I have some issues when logging in, the login screen disappears and the screen stay's with the gray background i have to press CTRL+ALT+F2 to switch to the gnome screen after that desktop appears. This happens after installing NVIDIA proprietary drivers.

Version-Release number of selected component (if applicable):
GNOME 3.18

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Tushar Kant 2015-11-21 09:02:26 EST
I can confirm this bug on my system as well. Fedora 23 with latest updates, Nvidia driver 352.63 (manual install). I can't say for sure but I think it's because gdm uses wayland by default and falls back to X11 in case of Nvidia drivers. This fallback, I guess, is what's the culprit here.
Comment 2 Ray Strode [halfline] 2015-11-21 14:54:41 EST
should be fixed with the gnome-shell in updates-testing

See http://bugzilla.gnome.org/show_bug.cgi?id=754814

Note You need to log in before you can comment on or make changes to this bug.