This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1283986 - [SSUI] - Hitting F5 on any page when logged into SSUI returns to login page
[SSUI] - Hitting F5 on any page when logged into SSUI returns to login page
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Martin Hradil
Pete Savage
ssui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 08:15 EST by Pete Savage
Modified: 2016-06-29 11:04 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.6.0.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:04:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Savage 2015-11-20 08:15:10 EST
Description of problem: Hitting F5 on any page when logged into SSUI returns to login page


Version-Release number of selected component (if applicable): 5.5.0.11


How reproducible: 100%


Steps to Reproduce:
1. Login to SSUI
2. Hit F5
3.

Actual results: User is returned to login page


Expected results: Users page should just refresh


Additional info:
Comment 2 Martin Hradil 2016-06-15 13:28:32 EDT
Fixed in https://github.com/ManageIQ/manageiq-ui-self_service/pull/40 , went to Darga..
Comment 3 Pete Savage 2016-06-27 13:28:38 EDT
Verified in 5.6.0.13
Comment 5 errata-xmlrpc 2016-06-29 11:04:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.