Bug 1283992 - Update spacewalk-remote-utils with RHEL 7.2 channel definitions
Update spacewalk-remote-utils with RHEL 7.2 channel definitions
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
570
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Kašpárek
Martin Korbel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 08:30 EST by Tomáš Kašpárek
Modified: 2015-12-10 08:22 EST (History)
3 users (show)

See Also:
Fixed In Version: spacewalk-remote-utils-2.3.0-6-sat
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-10 08:22:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomáš Kašpárek 2015-11-20 08:30:50 EST
Description of problem:
/usr/share/rhn/channel-data/ doesn't have RHEL 7.2 files

Version-Release number of selected component (if applicable):
spacewalk-remote-utils-2.3.0-5

How reproducible:
Always

Actual results:
Error: data files for RHEL 7.2 do not exist

Expected results:
Data files should be there and channel should be created
Comment 1 Tomáš Kašpárek 2015-11-20 08:31:28 EST
spacewalk.git(master): a26a07c755acda80951d76c83ba38e14cc27058c
Comment 6 errata-xmlrpc 2015-12-10 08:22:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2613.html

Note You need to log in before you can comment on or make changes to this bug.