Bug 1284009 - Firefox can't play Ogg audio over the web
Summary: Firefox can't play Ogg audio over the web
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: firefox   
(Show other bugs)
Version: 7.2
Hardware: Unspecified Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-20 14:25 UTC by Alexander Todorov
Modified: 2016-05-12 12:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-12 12:38:06 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Todorov 2015-11-20 14:25:40 UTC
Description of problem:

On a RHEL 7.2 system I tried to play any of the files here:
https://commons.wikimedia.org/wiki/Category:Ogg_sound_files


No result, only silence. 

Version-Release number of selected component (if applicable):
firefox-38.4.0-1.el7_1


How reproducible:
Always

Expected results:
Audio plays

Additional info:

With Firefox 42.0 on Fedora Rawhide I can play the same files without problems. On Both systems I have the MATE Desktop but that shouldn't matter. Let me know what sort of debugging info you'd like me to provide.

Comment 2 Martin Stransky 2016-05-12 10:31:42 UTC
Can you please retest with FF45?

Comment 3 Alexander Todorov 2016-05-12 12:37:51 UTC
I have the firefox-45.1.0-1.el7_2.x86_64 which doesn't experience this problem.

Martin,
Help -> About Firefox says 38.7.0 not 45, is this expected or a bug? Let me know and I will file a separate BZ for it.


Note You need to log in before you can comment on or make changes to this bug.