Bug 1284042 - multiple ERRORS of the form "MIQ(MiqQueue#deliver) Message id: [...], Error: [PG::UndefinedTable: ERROR: missing FROM-clause entry for table "hosts"' for reports
multiple ERRORS of the form "MIQ(MiqQueue#deliver) Message id: [...], Error: ...
Status: CLOSED DUPLICATE of bug 1279603
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting (Show other bugs)
5.5.0
x86_64 Other
medium Severity medium
: GA
: 5.5.0
Assigned To: Joe Rafaniello
Dave Johnson
:
Depends On: 1279603
Blocks: 1284041
  Show dependency treegraph
 
Reported: 2015-11-20 11:03 EST by Joe Rafaniello
Modified: 2015-11-23 14:28 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1279603
Environment:
Last Closed: 2015-11-23 14:28:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Joe Rafaniello 2015-11-23 14:28:10 EST
Closing, no need for a 5.6 bug

*** This bug has been marked as a duplicate of bug 1279603 ***

Note You need to log in before you can comment on or make changes to this bug.