Bug 1284075 - footers and buttons randomly missing
footers and buttons randomly missing
Status: CLOSED DUPLICATE of bug 1283747
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 12:48 EST by Brandon Dunne
Modified: 2015-11-20 13:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-20 13:23:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brandon Dunne 2015-11-20 12:48:14 EST
Description of problem:
Randomly I see that buttons are missing where there should be "add", "submit" or "cancel".  The entire button bar just isn't there.

Version-Release number of selected component (if applicable):
Current SHA: b1e7a28

How reproducible:
Random, I don't know how to reproduce it.  Usually occurs soon after starting a rails server.

Expected results:
I expect to see a save button when editing a report, or an add button when creating a new one.  But the entire button bar is missing.

Additional info:
Sometimes if I refresh the page a few times the buttons show up.
Comment 2 Harpreet Kataria 2015-11-20 13:23:11 EST

*** This bug has been marked as a duplicate of bug 1283747 ***

Note You need to log in before you can comment on or make changes to this bug.