Bug 1284088 - atomic-openshift-installer - version 3.0 selected as default installation target
atomic-openshift-installer - version 3.0 selected as default installation target
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Samuel Munilla
Ma xiaoqiang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 14:25 EST by Evgheni Dereveanchin
Modified: 2016-07-03 20:46 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-17 16:19:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Evgheni Dereveanchin 2015-11-20 14:25:55 EST
Description of problem:
When using the new atomic-openshift-installer by default it has OpenShift Enterprise 3.0 as the default installation target, even though the package is only present in 3.1 channels and according to documentation 3.0 channels must be disabled.

Version-Release number of selected component (if applicable):
atomic-openshift-utils-3.0.13-1.git.0.5e8c5c7.el7aos.noarch

How reproducible:
Always

Steps to Reproduce:
1. atomic-openshift-installer install
2. input hosts
3. go to next step

Actual results:

Which variant would you like to install?


(1) OpenShift Enterprise 3.0
(2) OpenShift Enterprise 3.1
(3) Atomic Enterprise Platform 3.1
Choose a variant from above:  [1]:

Expected results:

Which variant would you like to install?


(1) OpenShift Enterprise 3.0
(2) OpenShift Enterprise 3.1
(3) Atomic Enterprise Platform 3.1
Choose a variant from above:  [2]:
Comment 3 Gaoyun Pei 2015-12-09 00:29:35 EST
Verify with atomic-openshift-utils-3.0.18-1.git.0.a3e601b.el7aos.noarch

OpenShift Enterprise 3.1 is the first(default) option now:

Which variant would you like to install?


(1) OpenShift Enterprise 3.1
(2) OpenShift Enterprise 3.0
(3) Atomic Enterprise Platform 3.1

Choose a variant from above:  [1]:
Comment 5 errata-xmlrpc 2015-12-17 16:19:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2667

Note You need to log in before you can comment on or make changes to this bug.