Bug 128414 - absolute no input form keyboard after login in gnome
absolute no input form keyboard after login in gnome
Status: CLOSED DUPLICATE of bug 112931
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-22 13:37 EDT by albert vilella
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-15 15:45:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description albert vilella 2004-07-22 13:37:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
This happened suddenly, in the middle of a gnome session:

I don't get any input from the keyboard under a gnome session, I can't
even Ctrl+Alt+F1, although the rest of the system is fully responsive,
and I can log out with the mouse.

It's working all fine with a kde session or an xfce session.

Version-Release number of selected component (if applicable):
gnome-desktop-2.6.0.1-1

How reproducible:
Always

Steps to Reproduce:
1. Login in a gnome session
2. no input from keyboard
3. all working fine with kde sessions or xfce sessions
    

Actual Results:  no input from keyboard

Expected Results:  keyboard normally working

Additional info:

it was working fine, but then suddenly fails every time. I logged out
several times, rebooted completely, and consistently fails only in
gnome sessions.

I hope someone has a hint of any locked-file that has been mistakingly
kept or such.

the session login is working fine, that's why I can log in a kde
session or xfce session without problems
Comment 1 albert vilella 2004-07-23 03:53:02 EDT
I deleted my .gconfd/ and .gconf/ accounts, and I recovered the
keyboard functionality, but obviously I lost all my gnome configurations.
Comment 2 Mark McLoughlin 2004-07-27 05:02:56 EDT
Do you have any idea what you were doing at the time to trigger the
problem? Have you seen the problem again since?
Comment 3 albert vilella 2004-07-27 05:36:05 EDT
I was using openoffice writer.
I can append my the ".gnome/" ".gnome2/", ".gnome_private/",
".gnome2_private/", if that can be of any help.

Since I moved those directories, and ".gconf/" and ".gconfd/", all is
smoothly working, although I had to reconfigure most of the desktop
shortcuts and preferences I had before.
Comment 4 Mark McLoughlin 2004-07-28 02:58:27 EDT
Okay, moving to openoffice on the off chance the guys have seen this
before - probably a keyboard grab leak
Comment 5 Caolan McNamara 2004-12-09 07:58:03 EST
never seem or heard of this in OOo
Comment 6 Caolan McNamara 2004-12-15 15:45:07 EST
hmm, sounds like
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=112931

If you still (long time ago I know) have your original
~/.gconf/desktop/gnome/accessibility/keyboard/%gconf.xml
perhaps attaching it to that issue would help to isolate the reason
for this

*** This bug has been marked as a duplicate of 112931 ***

Note You need to log in before you can comment on or make changes to this bug.