Bug 1284165 - misspelling of "occurred" in hardware error window title text
misspelling of "occurred" in hardware error window title text
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Chris Lumens
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-21 05:47 EST by jk_email
Modified: 2016-11-03 19:19 EDT (History)
5 users (show)

See Also:
Fixed In Version: anaconda-21.48.22.57-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:19:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of problem (120.13 KB, image/png)
2015-11-21 05:47 EST, jk_email
no flags Details

  None (edit)
Description jk_email 2015-11-21 05:47:53 EST
Created attachment 1097456 [details]
screenshot of problem

Description of problem:
Installation fails with a hardware error and the title of the informing window has the following text:
"Hardware error occured"

Version-Release number of selected component (if applicable):
rhel-atomic-installer-7.2-10.x86_64.iso

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
"Hardware error occured"

Expected results:
"Hardware error occurred"

Additional info:
Comment 1 Chris Lumens 2015-11-23 10:20:22 EST
Needs 1a51ae6ced75818c8216bd919df97f1dd96cc1e4 to be cherry-picked.
Comment 5 errata-xmlrpc 2016-11-03 19:19:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2158.html

Note You need to log in before you can comment on or make changes to this bug.