Bug 128417 - Not using %find_lang
Not using %find_lang
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnopernicus (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Colin Walters
: EasyFix
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-22 13:58 EDT by Matthias Saou
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-12 11:53:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (2.23 KB, patch)
2004-07-22 13:58 EDT, Matthias Saou
no flags Details | Diff

  None (edit)
Description Matthias Saou 2004-07-22 13:58:20 EDT
Description of problem:
The language files aren't included through the %find_lang macro, thus
aren't properly colored in the package.

Version-Release number of selected component (if applicable):
gnopernicus-0.9.5-1

Additional info:
Attached is a patch to the current spec file to fix this and :
- Change to description to a better one, matching other accessibility
application's ones
- Update to 0.9.6 which has been recently released (maybe not
accepable because of the freeze)
- Update URL to a better one
- Add full source URL
- Be more consistent about path usage (scrollkeeper-update and rm)
- Add 755 default directory mode
- Add documentation, including the mandatory copy of the GPL
Comment 1 Matthias Saou 2004-07-22 13:58:56 EDT
Created attachment 102154 [details]
Spec file patch
Comment 3 Colin Walters 2004-08-12 11:53:55 EDT
This is committed to CVS now.  Sorry about being slow, this patch
slipped under my radar somehow.

Thanks a lot for the patch, Matthias!

Note You need to log in before you can comment on or make changes to this bug.