Bug 128423 - (Polgara) xpdf printing problem
xpdf printing problem
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-22 15:10 EDT by heaya summy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 09:54:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description heaya summy 2004-07-22 15:10:48 EDT
Description of problem:
When attempting to print a xpdf document from online source, returns a
"49.4C02 Service Error" TO THE PRINTER.

Version-Release number of selected component (if applicable):
Fedora Core 2.6.6-1.435

How reproducible:
Open internet .pdf file with xpdf, and try to print via icon or
command-line.

Steps to Reproduce:
1.  Go to website
http://www.math.utah.edu/~djohnson/reference/EmacsRefcard.pdf
2.  Click on print icon.
3.  Same problem occurs when saving the document and then attempting
to print with command-line argument "lpr".
  
Actual results:
Error in printer window reading "49.4C02 Service Error"

Expected results:
Printing of document.

Additional info:
Printer has to be turned off in order to clear the error.  When the
printer is turned back on, it seems to attempt to print the document
in its queue for about 3 seconds, then the queue clears.
Comment 1 Ngo Than 2004-10-12 06:51:02 EDT
xpdf just uses lpr to print files. it's a bug in cups component if you
got the errors.

I have tried to print your pdf file in fc2, it works for me. Perhaps
you forgot to start cups service. Please try to start cups with 
/etc/init.d/cups start" before printing.
Comment 2 Tim Waugh 2004-10-12 07:03:42 EDT
Since the message appears on the *printer*, it may well be that it
needs a firmware update.

You haven't mentioned which type of printer you have, but it is well
worth checking with the vendor to see if there is a firmware update
for it.
Comment 3 Alan Brown 2004-11-03 06:50:44 EST
Assuming HP 4000/4100 series printers, this is a known bug triggered
by  bad postscript with overlong print headers.

HP acknowledge there is a problem and have no intention of fixing it.

Note You need to log in before you can comment on or make changes to this bug.