Bug 1284233 - [z-stream clone - 3.5.7] 3.5.1 Upgrade adds "Everyone" group to disk profile
[z-stream clone - 3.5.7] 3.5.1 Upgrade adds "Everyone" group to disk profile
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.1
Unspecified Unspecified
unspecified Severity medium
: ovirt-3.5.7
: 3.5.7
Assigned To: Roy Golan
Ondra Machacek
sla
: Regression, ZStream
Depends On: 1225274
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-22 02:58 EST by rhev-integ
Modified: 2016-02-22 22:23 EST (History)
17 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1225274
Environment:
Last Closed: 2016-01-12 15:40:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
juwu: needinfo-


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 41834 master MERGED frontend: consider Everyone->diskProfileUser as basic user permission Never
oVirt gerrit 48979 ovirt-engine-3.5 MERGED frontend: consider Everyone->diskProfileUser as basic user permission Never

  None (edit)
Comment 2 Ondra Machacek 2015-12-16 05:53:58 EST
I don't see Extended tab in UP if Everyone group has DiskProfileUser with rhevm-userportal-3.5.7-0.1.el6ev.noarch
Comment 5 errata-xmlrpc 2016-01-12 15:40:27 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0029.html

Note You need to log in before you can comment on or make changes to this bug.