This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1284269 - Please update gst-editing-services to 1.6.1
Please update gst-editing-services to 1.6.1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gst-editing-services (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1283968
  Show dependency treegraph
 
Reported: 2015-11-22 10:30 EST by Elad Alfassa
Modified: 2016-02-16 05:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 05:48:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elad Alfassa 2015-11-22 10:30:59 EST
Looks like the version we have in fedora for gst-editing-services is 1.4, and the latest is 1.6.1. We need the latest version to be able to update pitivi to 0.95
Comment 1 Wim Taymans 2015-11-23 03:10:25 EST
I will have a look, it looks like I can commit to gst-editing-services now.
Comment 2 Wim Taymans 2016-02-16 05:48:27 EST
Should be 1.6.2 in F23 and 1.7.1 in rawhide now.

Note You need to log in before you can comment on or make changes to this bug.