Bug 1284274 - The index file downloaded from ... is corrupt.
The index file downloaded from ... is corrupt.
Status: CLOSED DUPLICATE of bug 1194472
Product: Virtualization Tools
Classification: Community
Component: libguestfs (Show other bugs)
unspecified
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-22 11:40 EST by Adam Cook
Modified: 2015-11-23 03:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-23 03:42:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Cook 2015-11-22 11:40:31 EST
Description of problem: "virt-builder --list" and (say) "virt-builder --notes fedora-20" generates the following message:

"index is corrupt: os-version 'debian-7' appears two or more times

The index file downloaded from 'http://libguestfs.org/download/builder/index.asc' is corrupt.
You need to ask the supplier of this file to fix it and upload a fixed version."


Version-Release number of selected component (if applicable): 1.24.5


How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Pino Toscano 2015-11-23 03:42:51 EST
https://bugzilla.redhat.com/show_bug.cgi?id=1194472#c2
https://bugs.launchpad.net/ubuntu/+source/libguestfs/+bug/1433750

*** This bug has been marked as a duplicate of bug 1194472 ***

Note You need to log in before you can comment on or make changes to this bug.