This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1284318 - F23 - firewall-config needs authorization prompt to continue, but doesn't appear
F23 - firewall-config needs authorization prompt to continue, but doesn't appear
Status: CLOSED DUPLICATE of bug 1220159
Product: Fedora
Classification: Fedora
Component: lxqt-common (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Helio Chissini de Castro
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-22 21:44 EST by Gerald Cox
Modified: 2015-11-24 13:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 13:04:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Cox 2015-11-22 21:44:09 EST
Description of problem:

When try to start firewall-config (via command line or firewalld-applet), after intial gui screen appears, receive popup which says cannot continue, not authorized.  When I run this under Plasma, I receive a popup which says system policy requires password to continue.  I enter the password, then receive the firewall-config gui.

Version-Release number of selected component (if applicable):
lxqt 010

How reproducible:
Start firewall-config gui via command line or firewalld-applet

Actual results:
Unauthorized message


Expected results:
Receive prompt for password, then normal operation.


Additional info:
Not sure if this is a packaging issue, or upstream.  If upstream, let me know and I'll open a ticket with them.  Thanks!
Comment 1 Raphael Groner 2015-11-24 07:21:18 EST
Does it work if you start /usr/libexec/lxqt-policykit-agent in a terminal? You can add this also to autostart applications.
Comment 2 Gerald Cox 2015-11-24 13:04:36 EST
(In reply to Raphael Groner from comment #1)
> Does it work if you start /usr/libexec/lxqt-policykit-agent in a terminal?
> You can add this also to autostart applications.

Yes!  Thank you very much!  Closing this as duplicate of rhbz#1220159

*** This bug has been marked as a duplicate of bug 1220159 ***

Note You need to log in before you can comment on or make changes to this bug.