Bug 1284339 - Advanced search needs refresh button replaced
Advanced search needs refresh button replaced
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
5.0
Unspecified Unspecified
high Severity urgent (vote)
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
: 1221431 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-22 23:54 EST by Jeff Fearn
Modified: 2016-04-18 01:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-18 01:02:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Fearn 2015-11-22 23:54:47 EST
Description of problem:
This button wasn't merged so the Advanced search pages needs to have the widgets updated to work.

Should be updated when classification/product/component/sub-compnent is update. Can be done either by ajax or from a javascript variable.
Comment 1 Jeff Fearn 2015-12-14 17:55:38 EST
*** Bug 1221431 has been marked as a duplicate of this bug. ***
Comment 2 Hui Wang 2016-03-18 05:27:09 EDT
Verified this issue.
Version 5.0.2.rh2

The Refresh button was removed. And the versions/release/milestones will be updated dynamically.

Note You need to log in before you can comment on or make changes to this bug.