Bug 1284352 - Service dialog accordion frame distorts sideways when editing an element
Service dialog accordion frame distorts sideways when editing an element
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.6.0
Assigned To: Dávid Halász
Aziza Karol
ui:dialog
: ZStream
Depends On:
Blocks: 1289354
  Show dependency treegraph
 
Reported: 2015-11-23 00:35 EST by Aziza Karol
Modified: 2016-06-29 11:10 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1289354 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:10:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
snapshot (56.88 KB, image/png)
2015-11-23 00:35 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2015-11-23 00:35:12 EST
Created attachment 1097578 [details]
snapshot

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.11

How reproducible:
100%

Steps to Reproduce:
1.Navigate to Automate->customization
2.create a service dialog by adding a textbox.
3.Edit the service dialog by editing the label. 


Actual results:
Service dialog accordion frame is distorted and also dialog accordion is displayed twice.see attached screenshot.

Expected results:
accordion should be rendered properly on dialog edit.

Additional info:
Comment 3 CFME Bot 2015-12-04 13:52:12 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/5f0fbb1d3331edafa391cbbc235007d5943776c5

commit 5f0fbb1d3331edafa391cbbc235007d5943776c5
Author:     Dávid Halász <dhalasz@redhat.com>
AuthorDate: Mon Nov 30 16:52:51 2015 +0100
Commit:     Dávid Halász <dhalasz@redhat.com>
CommitDate: Mon Nov 30 16:52:51 2015 +0100

    Fix the rendering of the custom sidebar when changing dialog name
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1284352

 app/controllers/miq_ae_customization_controller/dialogs.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 4 CFME Bot 2015-12-07 17:48:50 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=4b8efe23671ecc4e26c5b9e74142ae9ef36a7972

commit 4b8efe23671ecc4e26c5b9e74142ae9ef36a7972
Merge: 6077f61 13c8b92
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Dec 7 17:46:49 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Mon Dec 7 17:46:49 2015 -0500

    Merge branch 'bz-1284352' into '5.5.z'
    
    Fix the rendering of the custom sidebar when changing dialog name
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1284352
    
    5.5 BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1289354
    
    Clean cherrypick from: https://github.com/ManageIQ/manageiq/pull/5645
    (cherry picked from commit 5f0fbb1d3331edafa391cbbc235007d5943776c5)
    
    See merge request !585

 app/controllers/miq_ae_customization_controller/dialogs.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 5 CFME Bot 2015-12-07 17:48:54 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=13c8b92e5c6da2eefba06be1ec74812cbff08e29

commit 13c8b92e5c6da2eefba06be1ec74812cbff08e29
Author:     Dávid Halász <dhalasz@redhat.com>
AuthorDate: Mon Nov 30 16:52:51 2015 +0100
Commit:     Dávid Halász <dhalasz@redhat.com>
CommitDate: Mon Dec 7 13:58:04 2015 +0100

    Fix the rendering of the custom sidebar when changing dialog name
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1284352
    Clean cherrypick from: https://github.com/ManageIQ/manageiq/pull/5645
    (cherry picked from commit 5f0fbb1d3331edafa391cbbc235007d5943776c5)

 app/controllers/miq_ae_customization_controller/dialogs.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 6 Aziza Karol 2016-04-18 03:01:35 EDT
Verified. Good to go in 5.6.0.1-beta2.20160413141124_e25ac0e.
Comment 8 errata-xmlrpc 2016-06-29 11:10:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.