Bug 1284396 - Broken symlinks in /usr/share/doc/redshift
Broken symlinks in /usr/share/doc/redshift
Status: CLOSED DUPLICATE of bug 1222341
Product: Fedora
Classification: Fedora
Component: redshift (Show other bugs)
23
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Miloš Komarčević
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-23 03:55 EST by Kees de Jong
Modified: 2015-12-05 07:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-05 07:18:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kees de Jong 2015-11-23 03:55:33 EST
Description of problem:
The NEWS and README symlinks are broken

[root@defiant ~]# ll /usr/share/doc/redshift
total 76
-rw-r--r--. 1 root root 35147 Jan  4  2015 COPYING
-rw-r--r--. 1 root root  4071 Jan  4  2015 DESIGN
lrwxrwxrwx. 1 root root     7 Jan  4  2015 NEWS -> NEWS.md
lrwxrwxrwx. 1 root root     9 Jan  4  2015 README -> README.md
-rw-r--r--. 1 root root 33659 Jan  4  2015 README-colorramp

If the symlinks aren't serving any purpose anymore, then they could maybe removed?
Comment 1 Miloš Komarčević 2015-12-05 07:18:12 EST

*** This bug has been marked as a duplicate of bug 1222341 ***

Note You need to log in before you can comment on or make changes to this bug.