Bug 1284436 - Redis fails to restart in HA setup due to SELinux
Redis fails to restart in HA setup due to SELinux
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-selinux (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity high
: z3
: 7.0 (Kilo)
Assigned To: Ryan Hallisey
Ofer Blaut
: Rebase, ZStream
Depends On: 1284133
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-23 05:35 EST by Giulio Fidente
Modified: 2015-12-21 12:04 EST (History)
11 users (show)

See Also:
Fixed In Version: openstack-selinux-0.6.46-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 1284133
Environment:
Last Closed: 2015-12-21 12:04:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Ryan Hallisey 2015-11-23 09:13:46 EST
Hopefully that's the only AVC here.  If it's not fixed, test in permissive and return the audit log.
Comment 2 Ryan Hallisey 2015-11-23 09:15:03 EST
oops I reset the flags..
Comment 4 Ofer Blaut 2015-12-03 09:20:48 EST
Verified on openstack-selinux-0.6.46-1.el7ost.noarch
Comment 7 errata-xmlrpc 2015-12-21 12:04:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2676

Note You need to log in before you can comment on or make changes to this bug.