This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1284608 - nfs4-acl-tools: FD leak in edit_ACL()
nfs4-acl-tools: FD leak in edit_ACL()
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nfs4-acl-tools (Show other bugs)
7.3
All Linux
low Severity low
: rc
: ---
Assigned To: Steve Dickson
Yongcheng Yang
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-23 11:20 EST by Steve Dickson
Modified: 2016-11-03 21:39 EDT (History)
8 users (show)

See Also:
Fixed In Version: nfs4-acl-tools-0.3.3-15.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 662726
Environment:
Last Closed: 2016-11-03 21:39:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Yongcheng Yang 2016-06-07 22:23:09 EDT
Move to VERIFIED as comment 3 and continue to run the automatic case.
Comment 6 errata-xmlrpc 2016-11-03 21:39:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2254.html

Note You need to log in before you can comment on or make changes to this bug.