This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1284626 - Fields in configure will not drag to expand.
Fields in configure will not drag to expand.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.5
All Linux
medium Severity medium
: ovirt-3.6.2
: 3.6.2
Assigned To: Alexander Wels
Petr Matyáš
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-23 12:04 EST by Ulhas Surse
Modified: 2016-03-09 16:14 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
With this release, users can click and drag to expand the width of columns in the Configure dialog box.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 16:14:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 49195 master MERGED webadmin: Configure->Roles Never
oVirt gerrit 49599 ovirt-engine-3.6 MERGED webadmin: Configure->Roles Never

  None (edit)
Description Ulhas Surse 2015-11-23 12:04:12 EST
Description of problem:
Within configure show Administrator Roles or System Permissions, cannot expand name or user field.

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization 3.5.5

How reproducible:
Always

Steps to Reproduce:
1. configure --> Roles --> click on radio button Administrator Roles 
2. Try to make the "name" field longer ( expand )


Actual results:
The fields should show complete name by expanding (drag to expand)

Expected results:
The fields should drag to expand.

Additional info:
Comment 1 Einav Cohen 2015-11-25 09:37:46 EST
@Alexander - can we easily make the columns in the Roles grid (within the Configure dialog) resizeable?
Comment 2 Alexander Wels 2015-11-25 15:08:14 EST
Yes, and to head off can we sort questions, added that too.
Comment 4 Petr Matyáš 2016-01-05 06:59:16 EST
Verified on 3.6.2-3
Comment 5 Alexander Wels 2016-01-19 10:40:50 EST
Yaniv or Moran,

Can I get pm ack on this?
Comment 7 errata-xmlrpc 2016-03-09 16:14:57 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html

Note You need to log in before you can comment on or make changes to this bug.