Bug 1284689 - FTBFS: python-cryptography
FTBFS: python-cryptography
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-cryptography (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Nathaniel McCallum
Namita Soman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-23 17:22 EST by Pat Riehecky
Modified: 2015-11-25 08:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 08:37:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pat Riehecky 2015-11-23 17:22:11 EST
Description of problem: Code required to rebuild python-cryptography-0.8.2-1.el7.src.rpm missing

Version-Release number of selected component (if applicable):python-cryptography-0.8.2-1.el7.src.rpm


How reproducible:100%


Steps to Reproduce:
1.attempt to rebuild from RHEL7 sources
2.
3.

Actual results:
No Package found for python-cryptography-vectors = 0.8.2

Expected results:
build dependencies within release.

Additional info:
Comment 2 Martin Kosek 2015-11-25 08:37:17 EST
Thank you for submitting this report. However, RHEL PM decided that python-cryptography-vectors will not be added to RHEL base repositories at the moment. (Note that there is no requirement for RHEL to be self-hosting.)

I therefore have to close this bug as WONTFIX. The reasoning is the same as with other bugs you opened - Bug 1199507, Bug 1199508, Bug 1199546.

What we could do is to provide the SRPM and RPMs in other way. You can either take the RPMs from Fedora or we can publish the (S)RPMs on a fedorapeople.org place or a COPR repo.

Note You need to log in before you can comment on or make changes to this bug.