Bug 1284703 - "Unexpected error encountered" on replication parent
"Unexpected error encountered" on replication parent
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.5.0
Assigned To: Gregg Tanzillo
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-23 19:07 EST by Alex Newman
Modified: 2015-11-25 13:46 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 13:46:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 Alex Newman 2015-11-25 09:35:14 EST
Should we then enhance the replication validation to test for this?
Comment 7 Gregg Tanzillo 2015-11-25 11:02:08 EST
Hi Alex, I thought we did validate that but apparently, we don't. Yeah, we should be checking that before saving the replication config because replicating to the same region can have all kinds of unexpected results.
Comment 8 Dave Johnson 2015-11-25 13:46:59 EST
Invalid configuration, closing for now and re-testing the proper scenario

Note You need to log in before you can comment on or make changes to this bug.