Bug 1284706 - carbon-c-relay-v1.0 is available
carbon-c-relay-v1.0 is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: carbon-c-relay (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Piotr Popieluch
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-23 19:11 EST by Upstream Release Monitoring
Modified: 2015-12-11 04:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-11 04:24:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2015-11-23 19:11:31 EST
Latest upstream release: v1.0
Current version/release in rawhide: 0.45-1.fc24
URL: https://github.com/grobian/carbon-c-relay

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-11-23 19:11:39 EST
Failed to kick off scratch build.

spectool was unable to grab new sources

old source: carbon-c-relay-6eb1fe4.tar.gz
old sha256: a9a56727b3bd18bd5df9e30eb3779a6d19a4f97f099df855e7fd8e0a2f5b6a0d

new source: ./carbon-c-relay-6eb1fe4.tar.gz
new sha256: a9a56727b3bd18bd5df9e30eb3779a6d19a4f97f099df855e7fd8e0a2f5b6a0d
Comment 2 Fedora Update System 2015-11-25 14:25:20 EST
carbon-c-relay-1.1-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-c53e6ef2b6
Comment 3 Fedora Update System 2015-11-25 14:25:38 EST
carbon-c-relay-1.1-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-116e810de8
Comment 4 Fedora Update System 2015-11-25 14:25:59 EST
carbon-c-relay-1.1-1.fc21 has been submitted as an update to Fedora 21. https://bodhi.fedoraproject.org/updates/FEDORA-2015-88b0ce5b8d
Comment 5 Fedora Update System 2015-11-25 20:21:38 EST
carbon-c-relay-1.1-1.fc21 has been pushed to the Fedora 21 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update carbon-c-relay'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-88b0ce5b8d
Comment 6 Fedora Update System 2015-11-25 21:24:25 EST
carbon-c-relay-1.1-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update carbon-c-relay'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-116e810de8
Comment 7 Fedora Update System 2015-11-25 21:53:03 EST
carbon-c-relay-1.1-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update carbon-c-relay'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-c53e6ef2b6
Comment 8 Fedora Update System 2015-11-26 02:47:16 EST
carbon-c-relay-1.1-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-20f766a510
Comment 9 Fedora Update System 2015-11-26 02:47:39 EST
carbon-c-relay-1.1-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-afc92af760
Comment 10 Fedora Update System 2015-11-26 02:48:01 EST
carbon-c-relay-1.1-1.el5 has been submitted as an update to Fedora EPEL 5. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-9cd3995c9a
Comment 11 Fedora Update System 2015-11-26 23:47:22 EST
carbon-c-relay-1.1-1.el5 has been pushed to the Fedora EPEL 5 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update carbon-c-relay'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-9cd3995c9a
Comment 12 Fedora Update System 2015-11-27 02:18:06 EST
carbon-c-relay-1.1-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update carbon-c-relay'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-afc92af760
Comment 13 Fedora Update System 2015-11-27 02:18:44 EST
carbon-c-relay-1.1-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update carbon-c-relay'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-20f766a510
Comment 14 Piotr Popieluch 2015-12-09 07:02:19 EST
Updates are unpushed because of a regression in 1.1, waiting on 1.2 version which should be here soon.

Note You need to log in before you can comment on or make changes to this bug.