Bug 1284715 - [abrt] systemd: __kernel_vsyscall(): systemd-journald killed by SIGABRT
[abrt] systemd: __kernel_vsyscall(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1271362
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:84dfacd9b2af374014e018bcafc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-23 19:25 EST by Yonatan
Modified: 2015-12-08 04:57 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 04:57:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.59 KB, text/plain)
2015-11-23 19:25 EST, Yonatan
no flags Details
File: cgroup (199 bytes, text/plain)
2015-11-23 19:25 EST, Yonatan
no flags Details
File: core_backtrace (2.24 KB, text/plain)
2015-11-23 19:25 EST, Yonatan
no flags Details
File: dso_list (1.09 KB, text/plain)
2015-11-23 19:25 EST, Yonatan
no flags Details
File: environ (174 bytes, text/plain)
2015-11-23 19:25 EST, Yonatan
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-23 19:25 EST, Yonatan
no flags Details
File: maps (4.53 KB, text/plain)
2015-11-23 19:26 EST, Yonatan
no flags Details
File: mountinfo (3.34 KB, text/plain)
2015-11-23 19:26 EST, Yonatan
no flags Details
File: namespaces (85 bytes, text/plain)
2015-11-23 19:26 EST, Yonatan
no flags Details
File: open_fds (7.47 KB, text/plain)
2015-11-23 19:26 EST, Yonatan
no flags Details
File: proc_pid_status (834 bytes, text/plain)
2015-11-23 19:26 EST, Yonatan
no flags Details

  None (edit)
Description Yonatan 2015-11-23 19:25:38 EST
Version-Release number of selected component:
systemd-222-8.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 3
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __kernel_vsyscall
executable:     /usr/lib/systemd/systemd-journald
global_pid:     411
kernel:         4.2.6-300.fc23.i686
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 __kernel_vsyscall
 #1 __fsync_nocancel at ../sysdeps/unix/syscall-template.S:84
 #2 journal_file_set_offline at src/journal/journal-file.c:116
 #3 server_sync at src/journal/journald-server.c:349
 #4 server_dispatch_sync at src/journal/journald-server.c:1358
 #5 source_dispatch.lto_priv.249 at src/libsystemd/sd-event/sd-event.c:2125
 #6 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2473
 #7 sd_event_run at src/libsystemd/sd-event/sd-event.c:2501

Potential duplicate: bug 1244549
Comment 1 Yonatan 2015-11-23 19:25:47 EST
Created attachment 1097952 [details]
File: backtrace
Comment 2 Yonatan 2015-11-23 19:25:49 EST
Created attachment 1097953 [details]
File: cgroup
Comment 3 Yonatan 2015-11-23 19:25:52 EST
Created attachment 1097954 [details]
File: core_backtrace
Comment 4 Yonatan 2015-11-23 19:25:54 EST
Created attachment 1097955 [details]
File: dso_list
Comment 5 Yonatan 2015-11-23 19:25:57 EST
Created attachment 1097956 [details]
File: environ
Comment 6 Yonatan 2015-11-23 19:25:59 EST
Created attachment 1097957 [details]
File: limits
Comment 7 Yonatan 2015-11-23 19:26:04 EST
Created attachment 1097958 [details]
File: maps
Comment 8 Yonatan 2015-11-23 19:26:06 EST
Created attachment 1097959 [details]
File: mountinfo
Comment 9 Yonatan 2015-11-23 19:26:08 EST
Created attachment 1097960 [details]
File: namespaces
Comment 10 Yonatan 2015-11-23 19:26:12 EST
Created attachment 1097961 [details]
File: open_fds
Comment 11 Yonatan 2015-11-23 19:26:15 EST
Created attachment 1097962 [details]
File: proc_pid_status
Comment 12 Jan Synacek 2015-12-08 04:57:07 EST

*** This bug has been marked as a duplicate of bug 1271362 ***

Note You need to log in before you can comment on or make changes to this bug.