Bug 1284751 - RFE: tier doesn't have a way to start tier process forcefully
RFE: tier doesn't have a way to start tier process forcefully
Status: CLOSED DUPLICATE of bug 1276273
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: tier (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
nchilaka
: FutureFeature, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 01:34 EST by Mohammed Rafi KC
Modified: 2016-09-17 11:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 08:38:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Rafi KC 2015-11-24 01:34:04 EST
Description of problem:

tier doesn't have a way to start tier process forcefully unlike rebalance.
This is useful if one of the process is failed and if we need to start the only failed process, we need to start the volume forcefully.

Version-Release number of selected component (if applicable):


How reproducible:

100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Mohammed Rafi KC 2015-12-03 08:38:08 EST

*** This bug has been marked as a duplicate of bug 1276273 ***

Note You need to log in before you can comment on or make changes to this bug.