Bug 128482 - dpt_i2o modules/driver is not included in RHEL AS v3 x86_64 installation
dpt_i2o modules/driver is not included in RHEL AS v3 x86_64 installation
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: dff
Brian Brock
: FutureFeature
Depends On:
Blocks: 154237
  Show dependency treegraph
 
Reported: 2004-07-23 11:00 EDT by Erik Schaberg
Modified: 2007-11-30 17:07 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-09 00:28:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erik Schaberg 2004-07-23 11:00:25 EDT
Description of problem:
My adaptec 2015S raid controller is not recognised during 
installation of RHEL AS v3, and the installation cannot continue 
because It cannot see my disks. Fedore core 1 and RH9 install without 
a problem because they contain the driver dpt_i2o. I tried the newest 
iso image (update 2) and the first v3 iso image for the x86_64 
architecture.

Version-Release number of selected component (if applicable):


How reproducible:
Always, and on my two server with adaptec 2015S raid controller. 
Controller is not defective, because Fedore and RH9 install fine.

Steps to Reproduce:
1. Install RHEL AS v3 (x86_64) on opteron system with Adaoptec 2015S 
Raid controller
2. It will give warning about no drives found to install, when 
selecting add drivers, the dpt_i2o driver is not in list.
3. 
  
Actual results:
Unable to install RHEL AS v3 my Opteron server.

Expected results:
Able to install RHEL As v3, just as I installed Fedora core 1 and 
RedHat9.

Additional info:
I tried to boot with "linux expert" but still could not load the 
dpt_i2o. I did alt-F2 and at the shell prompt, checked the 
anaconda.log, dpt_i2o was not loaded. I checked the module directory 
and in the file module-info there is no reference to the dpt-i2o 
driver.
Comment 1 Jeremy Katz 2004-07-26 23:44:52 EDT
The driver isn't 64-bit clean from what I remember.
Comment 2 Ernie Petrides 2004-10-20 21:55:01 EDT
Don, this is a RHEL3 feature request.
Comment 3 Suzanne Hillman 2005-04-08 13:15:40 EDT
Internal RFE bug #154237 entered; will be considered for future releases.
Comment 5 Marty Wesley 2005-05-09 00:28:26 EDT
Based on a technical assessment, this driver is not suitable for inclusion in a
64-bit version of RHEL3.  Removing from U6 consideration.

Note You need to log in before you can comment on or make changes to this bug.