This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 128492 - kickstart and grub produce redundate rghb entries
kickstart and grub produce redundate rghb entries
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Peter Jones
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-23 12:25 EDT by Evan Hisey
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-29 22:45:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Evan Hisey 2004-07-23 12:25:49 EDT
Description of problem: When using a kickstart file to setup
unattended installs grub is ending up with 2 or more rhgb option entries.


Version-Release number of selected component (if applicable):
0.94

How reproducible:
Everytime I did an install using the kickstart file

Steps to Reproduce:
1. Install a copy of FC2
2. copy the kickstart file to install server
3. use that kickstart file to install another computer
  
Actual results:
 kernel /vmlinuz-2.6.5-1.358smp ro root=LABEL=/ rhgb rhgb quiet


Expected results:
kernel /vmlinuz-2.6.5-1.358smp ro root=LABEL=/ rhgb quiet


Additional info:
Comment 1 Jeremy Katz 2004-08-03 13:48:28 EDT
Fixed in booty-0.41-1
Comment 2 Matthew Miller 2006-06-29 22:45:59 EDT
Doesn't look like an update ever went out for this, but since that wouldn't have
helped unless anaconda was rebuilt, that's to be expected. Anyway, FC3 had a
version of booty > 0.41-1.

Note You need to log in before you can comment on or make changes to this bug.