Bug 1284986 - dnf does not resolve dependencies
dnf does not resolve dependencies
Status: CLOSED DUPLICATE of bug 1285233
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 10:47 EST by cornel panceac
Modified: 2015-11-30 08:00 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 08:00:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dnf failure and success (8.02 KB, text/plain)
2015-11-24 10:47 EST, cornel panceac
no flags Details

  None (edit)
Description cornel panceac 2015-11-24 10:47:03 EST
Created attachment 1098250 [details]
dnf failure and success

Description of problem:
trying to upgrade dnf, dnf exits with dependencies error.
Upgrading however all python\*, succeeds and also upgrades dnf.

Version-Release number of selected component (if applicable):

# rpm -q libsolv
libsolv-0.6.14-2.fc23.i686

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jaroslav Mracek 2015-11-30 08:00:02 EST

*** This bug has been marked as a duplicate of bug 1285233 ***

Note You need to log in before you can comment on or make changes to this bug.