Bug 1285028 - [Docs] [Article] - add the Optimizer article to install mod_ssl
[Docs] [Article] - add the Optimizer article to install mod_ssl
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity medium
: ovirt-3.6.3
: 3.6.3
Assigned To: Tahlia Richardson
:
Depends On:
Blocks: 1232536
  Show dependency treegraph
 
Reported: 2015-11-24 12:22 EST by Shira Maximov
Modified: 2016-01-03 20:13 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-03 20:13:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shira Maximov 2015-11-24 12:22:42 EST
Description of problem:
add in Optimizer article for 3.6 (https://access.redhat.com/articles/1289123)
to install mod_ssl (yum install mod_ssl) 
it spouse to be before installation httpd 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Andrew Dahms 2015-11-26 18:25:02 EST
Assigning to Tahlia for review.

Tahlia - looks like all we need here is an additional step to install the mod_ssl package as per the summary.
Comment 5 Shira Maximov 2015-12-07 03:51:38 EST
Hi Tahlia, it looks good to me too. thanks.

Note You need to log in before you can comment on or make changes to this bug.