Bug 128503 - unable to mount cdrom drive
unable to mount cdrom drive
Status: CLOSED DUPLICATE of bug 128333
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-23 15:06 EDT by Phil B.
Modified: 2015-01-04 17:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil B. 2004-07-23 15:06:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I can't seem to mount the cdrom drive. There are no suspicious 
messages during boot or in dmesg.

Version-Release number of selected component (if applicable):
kernel-2.6.5-1.358

How reproducible:
Always

Steps to Reproduce:
1.Boot
2.su root
3.place media in cdrom drive
4.hear cdrom drive spin
5.mount /dev/hdc /mnt/cdrom
    

Actual Results:  mount command hangs - never returns.

Expected Results:  device mounted on /mnt/cdrom filesystem and data 
on disc available.

Additional info:

/etc/grub.conf has following kernel command:
kernel /vmlinuz-2.6.5-1.358 ro root=LABEL=/123 rhgb quiet 
psmouse.proto=imps


Running on a Dell Inspiron 3000, 200Mhz, 3.2GB hard drive, 144MB ram, 
2 pcmcia cards (ethernet & wireless NICs)
Comment 1 Michael Schwendt 2004-10-07 08:18:40 EDT

*** This bug has been marked as a duplicate of 128333 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.