Bug 1285030 - gi.overrides.BlockDev.LVMError: Process reported exit code 1280: Volume group "vg0" not found Cannot process volume group vg0
gi.overrides.BlockDev.LVMError: Process reported exit code 1280: Volume gro...
Status: CLOSED DUPLICATE of bug 1289038
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:017e7cedebf0f8141fe1e77890a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 12:27 EST by Anders Blomdell
Modified: 2015-12-08 06:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 06:37:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (626.86 KB, text/plain)
2015-11-24 12:27 EST, Anders Blomdell
no flags Details
File: anaconda.log (11.62 KB, text/plain)
2015-11-24 12:27 EST, Anders Blomdell
no flags Details
File: dnf.log (758 bytes, text/plain)
2015-11-24 12:27 EST, Anders Blomdell
no flags Details
File: environ (459 bytes, text/plain)
2015-11-24 12:27 EST, Anders Blomdell
no flags Details
File: ks.cfg (2.56 KB, text/plain)
2015-11-24 12:28 EST, Anders Blomdell
no flags Details
File: lsblk_output (2.87 KB, text/plain)
2015-11-24 12:28 EST, Anders Blomdell
no flags Details
File: nmcli_dev_list (4.00 KB, text/plain)
2015-11-24 12:28 EST, Anders Blomdell
no flags Details
File: os_info (451 bytes, text/plain)
2015-11-24 12:28 EST, Anders Blomdell
no flags Details
File: program.log (91.34 KB, text/plain)
2015-11-24 12:28 EST, Anders Blomdell
no flags Details
File: storage.log (262.58 KB, text/plain)
2015-11-24 12:28 EST, Anders Blomdell
no flags Details
File: syslog (205.90 KB, text/plain)
2015-11-24 12:28 EST, Anders Blomdell
no flags Details
File: ifcfg.log (29.78 KB, text/plain)
2015-11-24 12:28 EST, Anders Blomdell
no flags Details
File: packaging.log (374 bytes, text/plain)
2015-11-24 12:28 EST, Anders Blomdell
no flags Details
File included from ks.cfg (921 bytes, text/plain)
2015-11-24 12:38 EST, Anders Blomdell
no flags Details

  None (edit)
Description Anders Blomdell 2015-11-24 12:27:46 EST
Description of problem:


Version-Release number of selected component:
anaconda-23.19.10-1

The following was filed automatically by anaconda:
anaconda 23.19.10-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python3.4/site-packages/gi/overrides/BlockDev.py", line 416, in wrapped
    raise transform[1](msg)
  File "/usr/lib/python3.4/site-packages/blivet/devices/lvm.py", line 700, in _setup
    blockdev.lvm.lvactivate(self.vg.name, self._name)
  File "/usr/lib/python3.4/site-packages/blivet/devices/storage.py", line 386, in setup
    self._setup(orig=orig)
  File "/usr/lib/python3.4/site-packages/blivet/deviceaction.py", line 676, in execute
    self.device.setup(orig=True)
  File "/usr/lib/python3.4/site-packages/blivet/actionlist.py", line 280, in process
    action.execute(callbacks)
  File "/usr/lib/python3.4/site-packages/blivet/devicetree.py", line 380, in processActions
    callbacks=callbacks)
  File "/usr/lib/python3.4/site-packages/blivet/blivet.py", line 164, in doIt
    self.devicetree.processActions(callbacks=callbacks)
  File "/usr/lib/python3.4/site-packages/blivet/osinstall.py", line 1096, in turnOnFilesystems
    storage.doIt(callbacks)
  File "/usr/lib64/python3.4/site-packages/pyanaconda/install.py", line 195, in doInstall
    turnOnFilesystems(storage, mountOnly=flags.flags.dirInstall, callbacks=callbacks_reg)
  File "/usr/lib64/python3.4/threading.py", line 868, in run
    self._target(*self._args, **self._kwargs)
  File "/usr/lib64/python3.4/site-packages/pyanaconda/threads.py", line 253, in run
    threading.Thread.run(self, *args, **kwargs)
gi.overrides.BlockDev.LVMError: Process reported exit code 1280:   Volume group "vg0" not found
  Cannot process volume group vg0


Additional info:
addons:         com_redhat_kdump
cmdline:        /usr/bin/python3  /sbin/anaconda
cmdline_file:   BOOT_IMAGE=Fedora-23-x86_64/vmlinuz initrd=Fedora-23-x86_64/initrd.img ks=http://dist.control.lth.se/private/kickstart/Fedora-23-x86_64 hostname=cloud-07 keymap=se-latin1  BOOTIF=01-a0-36-9f-66-55-54
dnf.rpm.log:    Nov 24 17:16:41 INFO --- logging initialized ---
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         4.2.3-300.fc23.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        23
Comment 1 Anders Blomdell 2015-11-24 12:27:53 EST
Created attachment 1098281 [details]
File: anaconda-tb
Comment 2 Anders Blomdell 2015-11-24 12:27:55 EST
Created attachment 1098282 [details]
File: anaconda.log
Comment 3 Anders Blomdell 2015-11-24 12:27:56 EST
Created attachment 1098283 [details]
File: dnf.log
Comment 4 Anders Blomdell 2015-11-24 12:27:58 EST
Created attachment 1098284 [details]
File: environ
Comment 5 Anders Blomdell 2015-11-24 12:28:00 EST
Created attachment 1098285 [details]
File: ks.cfg
Comment 6 Anders Blomdell 2015-11-24 12:28:01 EST
Created attachment 1098286 [details]
File: lsblk_output
Comment 7 Anders Blomdell 2015-11-24 12:28:03 EST
Created attachment 1098287 [details]
File: nmcli_dev_list
Comment 8 Anders Blomdell 2015-11-24 12:28:05 EST
Created attachment 1098288 [details]
File: os_info
Comment 9 Anders Blomdell 2015-11-24 12:28:07 EST
Created attachment 1098289 [details]
File: program.log
Comment 10 Anders Blomdell 2015-11-24 12:28:10 EST
Created attachment 1098290 [details]
File: storage.log
Comment 11 Anders Blomdell 2015-11-24 12:28:13 EST
Created attachment 1098291 [details]
File: syslog
Comment 12 Anders Blomdell 2015-11-24 12:28:15 EST
Created attachment 1098292 [details]
File: ifcfg.log
Comment 13 Anders Blomdell 2015-11-24 12:28:16 EST
Created attachment 1098293 [details]
File: packaging.log
Comment 14 Anders Blomdell 2015-11-24 12:38 EST
Created attachment 1098295 [details]
File included from ks.cfg
Comment 15 Anders Blomdell 2015-12-08 06:37:10 EST

*** This bug has been marked as a duplicate of bug 1289038 ***

Note You need to log in before you can comment on or make changes to this bug.