Bug 1285052 - ntpsnmpd isn't packaged
ntpsnmpd isn't packaged
Status: CLOSED DUPLICATE of bug 995134
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ntp (Show other bugs)
6.7
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Miroslav Lichvar
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 13:37 EST by Jakub Prokes
Modified: 2015-11-25 01:53 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 01:53:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Prokes 2015-11-24 13:37:02 EST
Description of problem:
there is error on package rebuild

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. rpmbuild --rebuild <source.rpm>
2.
3.

Actual results:

Checking for unpackaged file(s): /usr/lib/rpm/check-files /usr/src/redhat/BUILDROOT/ntp-4.2.6p5-3.el6_6.1.i386
error: Installed (but unpackaged) file(s) found:
   /usr/sbin/ntpsnmpd


Expected results:


Additional info:
Comment 2 Miroslav Lichvar 2015-11-25 01:53:10 EST

*** This bug has been marked as a duplicate of bug 995134 ***

Note You need to log in before you can comment on or make changes to this bug.