Bug 1285197 - dist-geo-rep: geo-rep start with invalid slave url (':' instead of '::') throws unrelated and incorrect error message.
dist-geo-rep: geo-rep start with invalid slave url (':' instead of '::') thro...
Status: CLOSED DUPLICATE of bug 1285192
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
3.1
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
storage-qa-internal@redhat.com
usability
: ZStream
Depends On: 1033033
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-25 03:39 EST by Aravinda VK
Modified: 2015-12-02 04:54 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1033033
Environment:
Last Closed: 2015-12-02 04:54:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Aravinda VK 2015-12-02 04:54:01 EST

*** This bug has been marked as a duplicate of bug 1285192 ***

Note You need to log in before you can comment on or make changes to this bug.