Bug 1285231 - Email reporting for OpenSCAP policy
Email reporting for OpenSCAP policy
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
Unspecified
Unspecified Unspecified
high Severity medium (vote)
: Beta
: 6.2
Assigned To: Russell Dickenson
Peter Ondrejka
:
Depends On: 1236247
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-25 04:23 EST by Andrew Dahms
Modified: 2016-04-27 19:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 19:47:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of email subscription options in Satellite 6.2 SNAP 7.1. (100.04 KB, image/png)
2016-04-11 18:17 EDT, Russell Dickenson
no flags Details

  None (edit)
Description Andrew Dahms 2015-11-25 04:23:33 EST
In Red Hat Satellite 6.2, it is now possible to receive email reports similar to those for errata and puppet for OpenSCAP policies.
Comment 1 Bryan Kearney 2015-11-25 06:04:50 EST
Upstream bug component is SCAP Plugin
Comment 2 Bryan Kearney 2015-11-25 06:04:52 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/11085 has been closed
Comment 4 Andrew Dahms 2015-11-29 21:16:33 EST
Moving back to the documentation component, and assigning to Russell for review.
Comment 5 Bryan Kearney 2015-11-29 22:05:09 EST
Upstream bug component is SCAP Plugin
Comment 6 Bryan Kearney 2015-11-29 22:05:11 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/11085 has been closed
Comment 10 Bryan Kearney 2015-12-01 00:05:00 EST
Upstream bug component is SCAP Plugin
Comment 11 Bryan Kearney 2015-12-01 00:05:02 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/11085 has been closed
Comment 12 Andrew Dahms 2015-12-01 00:09:26 EST
Removing URL to counter automation, and returning to the documentation queue.
Comment 41 Russell Dickenson 2016-04-11 18:17 EDT
Created attachment 1146151 [details]
Screenshot of email subscription options in Satellite 6.2 SNAP 7.1.

This screenshot illustrates the labels and descriptions associated with the email subscription options available in Satellite 6.2 SNAP 7.1 build. I have included it to support documentation changes noted in this BZ ticket.
Comment 45 Andrew Dahms 2016-04-27 19:47:30 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.