Bug 1285252 - Update references to CLI installers
Update references to CLI installers
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation (Show other bugs)
Unspecified
Unspecified Unspecified
high Severity medium (vote)
: Beta
: 6.2
Assigned To: Allison Heslin
Brandi
:
: 1312804 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-25 05:01 EST by Andrew Dahms
Modified: 2016-04-27 19:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 19:54:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2015-11-25 05:01:38 EST
In Red Hat Satellite 6.2, the CLI installers (katello-installer, capsule-installer) are to be updated, and the name thereof may change.

All references to these installers must be updated.
Comment 2 David O'Brien 2016-02-03 17:22:03 EST
Adding Mike to help make sure we get notified of name changes.
Comment 3 David O'Brien 2016-02-17 19:53:59 EST
There appear to be numerous changes to command args, etc., so we *might* need to break this out into separate bugs. Changes are visible in latest composes.

Andrew,
Can you review this?
Comment 4 Andrew Dahms 2016-02-18 00:51:03 EST
Hi David,

Thank you for your needinfo request, and noted.

Let's see how things look when we get the first downstream build.

Kind regards,

Andrew
Comment 5 David O'Brien 2016-02-18 20:26:14 EST
(In reply to Andrew Dahms from comment #4)
> Hi David,
> 
> Thank you for your needinfo request, and noted.
> 
> Let's see how things look when we get the first downstream build.
> 
> Kind regards,
> 
> Andrew

I have one already that I have shell access to but not UI (yet). That's how I discovered the command changes. Do you want to wait until more ppl have their own test instances running?

thanks
Comment 6 David O'Brien 2016-02-23 21:26:26 EST
Andrew,
Do you want to reassign this to Ali? It seems to line up with what she's doing atm.
Comment 7 Andrew Dahms 2016-02-23 21:41:06 EST
Hi David,

Thank you for asking - seems like it would make sense. I'll send her a quick message just to check, but I doubt there will be any objections.

Thank you for the suggestion.

Kind regards,

Andrew
Comment 8 Allison Heslin 2016-02-24 07:56:21 EST
I'll take it, no problem. Thanks!
Comment 9 Allison Heslin 2016-02-29 09:06:15 EST
*** Bug 1312804 has been marked as a duplicate of this bug. ***
Comment 12 Allison Heslin 2016-03-14 11:16:36 EDT
Changes in progress.
Comment 13 Allison Heslin 2016-03-22 08:33:51 EDT
Sent draft to Mike for review.
Comment 14 Mike McCune 2016-03-28 18:13:31 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 17 Allison Heslin 2016-04-01 14:24:23 EDT
Here's a status update:

Installation Guide - Pending review completion
Quick Start Guide will mirror Install Guide
Host Configuration Guide - on_qa
Server Administration Guide - in progress
Comment 18 Allison Heslin 2016-04-12 13:50:00 EDT
Completed a page turn review with Dev. The only changes were to the Installation Guide. The other guides are done.
Comment 20 Allison Heslin 2016-04-26 08:22:33 EDT
Andrew is going to raise another bug to track additional CLI installer changes, so marking this one as Verified.
Comment 21 Andrew Dahms 2016-04-26 11:04:13 EDT
For reference, the newly raised bug for additional CLI changes is the following:

BZ#1330618
Comment 22 Andrew Dahms 2016-04-27 19:54:16 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.